News

Drupal Fixes Vulnerability Flaw 06.04.2018

This is to inform you that the Drupal CMS team has fixed a highly critical security flaw that allows hackers to take over a site just by accessing an URL. This means that Drupal site owners like yourself should immediately update your sites to Drupal 7.58 or Drupal 8.5.1, depending on the version you’re running.
View all the news...





SSL Certificate

© HostCab™ All rights reserved. Powered by Ayb Solutions LLC.